Pi and More

23.07.10

AGTL Version 0.7.0.0 and the maemo coding competition

Version 0.7.0.0 Version 0.7.0.0 of the Advanced Geocaching Tool is here! New features include:
  • Text-to-Speech-Feature! - Select a target, activate TTS and put your earplugs in to enjoy completely stealth geocaching.
  • Search for cities - in the geonames.org database to navigate quickly
  • Download map tiles for selected zoom levels - for offline use
  • New Map drawing - scale indicator on map, on screen display for target distance, better visibility for icons and text
  • Better search features - E.g. search geocaches around your current position.
  • Instant update feature - Follow web site updates as soon as possible.
  • New user interface - featuring a "actions" and a "quick settings" menu
  • New About Dialog
  • Data purging - Clear the database from found geocaches, save space on your phone by deleting old images
  • New coordinate list handling - including editing and preview
  • HTML view for geocaches
  • Several minor new features and bug fixes
Known issues are:
  • Scrolling in HTML view has some problems.
  • HTML view doesn't show images
  • Uploading of field notes doesn't work.
I'll fix those as soon as possible with version 0.7.0.1!

This is also my official entry for the maemo coding competition. So, if you like the application, please vote in this thread!

There's also a quick start guide for AGTL now.
Kommentare (neuste zuerst)
  • Stefan schreibt am 28.07.10 um 21:48 Uhr: Hallo, hab das selbe Problem. Nach dem Update läd es kurz und kehrt zum Desktop zurück.... Gibt es schon ne Lösung? Danke Stefan
  • Philipp schreibt am 28.07.10 um 16:55 Uhr: Ok, dann weiter per Mail. Wäre schön, wenn du die mögliche Lösung dann hier posten könntest, falls Andere das gleiche Problem haben. PR1.2 hab ich seit dem Release drauf.
  • Daniel Fett schreibt am 28.07.10 um 12:37 Uhr: Wenn du mir deine E-Mail-Adresse hinterlassen hättest, hätte ich dir auch auf dem Wege antworten können... Benutzt du PR1.2?
  • Philipp schreibt am 27.07.10 um 13:14 Uhr: Hi, hab vor ca. 2 Wochen AGTL (Maemo - N900) installiert und es lief auch. Nun kam das Update auf 0.7 und es läd ca. 5 Sekunden und kehrt wieder auf den Desktop zurück? Kann ich es auch über das Terminal starten um evtl. Fehler zu erkennen? Hab den ~/.agtl Ordner auch schon gelöscht und AGTL deinstalliert und wieder installiert... Hab aber nur das Extras/Testing Repo aktiv, nicht Devel! Ist Devel zwangsläufig nötig? Danke und Gruß
Kommentar schreiben
  • Bugs in AGTL bitte hier melden.
    Please report any bugs in AGTL here.
  • Wer eine Antwort erwartet, sollte eine echte E-Mail-Adresse angeben.
    If you expect a reply from me, please provide a working e-mail address.
  • Ich kann keine individuelle Problemlösung zu Websicherheit oder regulären Ausdrücken geben!
Name:
Website: http:// optional
E-Mail: wird nicht veröffentlich
Spam-Check: 16 pl us 1 ist gleich